Our security plugin is split up into several distinct and independently running modules.  Each module does something different and with the huge array of WordPress plugins out there, you may find a conflict between what's running on your site, and our security plugin.


This doesn't mean anything is broken, the problem is just the sharing of data between plugins and how each plugin handles things differently.  Sometimes we can work around plugins, sometimes they can improve their code to work better with the plugin... it just depends.

How to debug the problem/conflict

If you find something isn't working on your site and you think it's relating to our security plugin here is what you need to do to debug it, and then report it with as much detail as you can::


Your goal here is to find each module and its associated option, that interferes with your problem.

  1. Ensure you're running the latest version of the plugin - upgrade if you're not. Do you still have the problem?
  2. Deactivate the security plugin and try to replicate the problem
  3. If the problem persists while our plugin deactivated, then the problem doesn't relate to our plugin.  If the problem disappears, go to step 3.
  4. Reactivate the security plugin.  Again, reproduce the problem with the plugin active.
  5. Make a note of all modules currently active in the security plugin.
  6. Deactivate 1 of the currently active modules - try again to reproduce the problem.  If you can reproduce it, you have found a module that could be the source of the problem.
  7. Reactivate the module you deactivated in step 6 and repeat steps 6 and 7 for all currently active modules.  There may be more than 1 module interfering with your problem behaviour.
  8. For each module that you have found to be the source, go to the plugin settings for this module.  Ensuring that the module is active, deactivate each sub-option in turn and try to reproduce the original problem.
    Once you find a particular option that, when deactivated, solves your original problem, make a note of it.
  9. When you have a list of these, please provide this and full details of your problem. The more specific you can be with this information, the faster and easier I can help solve the problem and identify if it's a bug with our plugin, or a bug with another plugin.

You can submit your support request by using Contact Form here: One Dollar Plugin.

Please note that only premium subscribers will receive technical support.

Very important information you should include with your support request

Please understand the more information you provide about what's happening, the better we can help.  "It doesn't work" helps in no way at all.


Here is some helpful information you should probably provide with your support request:

  • Does this problem happen while you're logged in as an Administrator user?
  • Have you white listed your IP?  Have you white listed logged-in administrators?
  • Do you have more than 1 website and can you replicate the problem on more than 1 site?
  • What are all the Modules you have active at the moment?
  • Is this a WordPress site, or WPMS site?
  • Are you running other WordPress security plugins?
  • Does the problem occur when you temporarily disable your caching plugin or server-side cache?
  • If it's relating to logins, are you using WordPress login plugins that create new, customize, and/or modify your login forms?
  • Does this occur with certain themes? Have you tried changing themes or using one of WordPress's Twenty-Something themes?