There are a few basic, and a few more complicated system requirements for a website to run WorpDrive WordPress backup.


WorpDrive is one of the most web hosting compatible backup services in the world.  Period.


We've broken down the requirements into 2 categories - Basic and Advanced.


Basic Requirements

- 99% of web hosts support these requirements and they are critical to WorpDrive support..

  • PHP Version 5.0.0 or higher.
  • FTP, SFTP, or FTPS access.


Advanced Requirements

This is the more complicated side to WorpDrive compatibility.  But don't worry, it's easy!


When you run through the WorpDrive activation wizard, it will test everything.


To do a WordPress backup, we need to access the database.  To access the database you have 2x options:

  1. Remote MySQL - supported on 99.99% of web hosts.
  2. PHP exec() function.  This is usually restricted by most web hosts.


If you're not sure about enabling Remote MySQL, please contact your web host.